FortiGate/Analyzer FAQ

このページはFortinet製品に関するFAQを記載したページです。
【トピックス】


【基本機能】


【ネットワーク・冗長】


【管理】


【トラブル】

【仕様】

【ポリシー設定について】

【ログ設定について】

【FortiClientについて】


【トピックス】

FortiGateのGumblar対応状況について



Fortinetでは以下のアンチウィルスシグネチャーを代表にGumblarへ
対応を行っており、日々見つかる新たな亜種などに対しては、1日に数回
更新される最新のアンチウィルスシグネチャーにて対応を続けております。

Gumblarのアンチウィルスシグネチャー
・JS/Gumblar.A!tr.dldr
・JS/Redir.MR!tr

Gumblarの感染順序


FortiGate Gumblarの遮断順序



Fortinet社はアンチウィルスシグネチャーのほかにGumblarに感染する
可能性があるドメインを以下のURLにて公開しております。

URL:http://www.fortiguard.com/encyclopedia/virus/js_gumblar.a!tr.dldr.html

上記のFortinetが公開しているドメインを、FortiGateのURL Filterに追加し
機能を有効にすることで、図の②の部分でもある程度、脅威を防ぐことが可能で御座います。




【基本設定】

質問1:Proxyサーバを経由する通信環境下でシグネチャのアップデートを行うことは出来ますか?

回答:Fortinet製品はシグネチャのアップデートにhttpsを利用します。
HttpsがProxyを経由する環境の場合、Proxyサーバの情報をあらかじめ設定しておくことによって、シグネチャアップデートを行うことが可能です。
設定を行うには、ProxyサーバのIPアドレス、ユーザ名/パスワード(もしあれば)、ポート番号が必要です。
設定を行うには、これらの情報を以下の要領で設定してください。


[CLI]

 config system autoupdate tunneling 
set address <ip_address>
set password <pass>
set port <port>
set status enable
set username <user>
end

x.x.x.xにIPアドレスを入力し、yyyyに該当Port番号を入力します。
proxyサーバへのアクセスにユーザ名・パスワードが必要な場合、環境に合わせて
入力してください。


設定により、proxyサーバの利用が可能になりますと、FortiGateのライセンス
ステータスが更新され、アップデートが利用できます。

 

なお、Fortinet製品はProxyサーバを経由してDNSサーバを参照することはできませんので、
DNSを必要とする場合にはProxyを経由せずにアクセス可能なDNSサーバが必要になります。




質問2:参照するDNSサーバの指定はどのように行いますか?

回答:下記設定手順に従ってDNSサーバの情報を設定することにより、Fortinet製品がDNSサーバを参照することが可能になります。
Fortinet製品の各機能の設定において、FQDNを指定する場合にはDNSサーバ設定が必須になります。


--------------------------------------
資料はこちらからダウンロードしてください
--------------------------------------




質問3:管理アクセスするホストを制限する方法はありますか?

回答:下記の設定手順に従って信用できるホストの設定を行うことによって、機器へのアクセスをIPaddress又は
ネットワークセグメント単位で制限することが可能です。
管理アクセスできる内容としては、HTTPS、HTTP、PING、SSH、SNMP、TELNETが指定可能で、
各インタフェースごとでアクセスの可否を決定できます。


--------------------------------------
資料はこちらからダウンロードしてください
--------------------------------------



質問4:時刻設定において、NTPの設定方法について教えてください。

回答:NTPを設定することで、自動で時刻同期を行なうことが出来ます。
設定方法は添付資料を参考にしてください。


--------------------------------------
資料はこちらからダウンロードしてください
--------------------------------------


なお、FortiGateではNTPClientのみでNTPServerには未対応になります。



質問5:non-standard-portでUTM機能を利用できますか?

回答:UTM機能(AV・AS・WF・DLP)で標準以外のポート番号を利用する場合は設定追加の必要があります。
*IPS・アプリケーションコントロールでは必要ありません。
設定方法は添付資料を参考にしてください。

【FortiOS 3.0の場合の設定手順】

1. コンソールアクセスから、ログインし以下のコマンドを実施。
config antivirus service (HTTP/HTTPS/FTP/IMAP/POP3/SMTP)


2. ポートを追加するように設定し、設定を確認します。
(xxxx)#set port yyyy
# show
config antivirus service "xxxx"
set port yyyy
set scan-bzip2 disable
set uncompnestlimit 12
set uncompsizelimit 10
end

5. 設定を終了します。
end


【FortiOS 4.0の場合の設定手順】

1. WebUIから、ログインする。

Firewall > Policy > Protocol Options.

2. 各プロトコルの"ポート"設定にポートを追加

3. "OK"ボタンをクリックし設定を反映、終了します。



質問6:インタフェイスの速度、デュプレックスの設定方法と確認方法を教えてください。

回答:CLIから設定変更を行うことが出来ます。

config system interface edit "インタフェイス名" set speed "速度を指定" next end 

利用出来る速度、デュプレックスはモデルによって異なります。
"インタフェイス名"を実行した後に"set speed ?"と入力すると利用出来る設定値を確認出来ます。
set speed ? 1000full    1000M full-duplex 100full     100M full-duplex 100half     100M half-duplex 10full      10M full-duplex 10half      10M half-duplex auto        auto adjust speed 

auto時のネゴシエーション結果確認は、
diagnose hardware deviceinfo nic "port名"を入力する事で確認できます。
対向機器の結果も合わせてご確認頂くことをお勧め致します。

実行例:
# diagnose hardware deviceinfo nic port1 (省略) Admin: up MAC: 00:09:0f:88:xx:xx Permanent_HWaddr: 00:09:0f:88:xx:xx Link: up Speed: 100Mbps Duplex: Full (省略) 



【ネットワーク・冗長】


質問1:冗長構成にした場合のMaster機器の選出基準について教えてください。

回答:冗長構成時のMaster機器の選出基準についてですが、以下の順序で確認しMaster機器を選出します。

1.モニターポートのインタフェイスがUPしている数が多い方。
2.ageの時間が長い方。
3.機器に設定するpriorityが高い方。
4.機器のシリアルNo.が高い方。

 

また、上記の2と3は以下のコマンドにより順序を入れ替え、ageよりpriorityを優先させることも可能です。


FGT50B3G0750XXXX # config system ha
FGT50B3G0750XXXX (ha) # set override enable

 

詳細につきましては以下の資料を御確認ください。


--------------------------------------
資料はこちらからダウンロードしてください
--------------------------------------


質問2:冗長構成時のStandby機器へのアクセスは可能ですか?

回答:FortiGateでは冗長構成時、Activeとして動作している機器にしかアクセス出来ませんが、
ログ取得などの為、Standby機へのアクセスが必要な場合は以下の手段によってアクセスすることが可能です。

 

CLIにてActive機器にアクセス後、以下のコマンドを実施してください。

# execute ha manage [?] ←先コマンドで[?] キーを入力するとHAメンバーのIndexが表示されます。
この時表示されたメンバーのインデックスを入力し、Standbyにログインします。
(例) FG-01# execute ha manage <id> please input peer box index. <1> Subsidary unit FG100A390750xxxx FG-01# execute ha manage 1 FG-02$ ←Standby機のホスト名が表示されれば成功です。

 


FortiOS v4.0MR2から冗長構成時でもStandby機へ管理アクセス(Ping・Webアクセス・コンソール・SNMP)が可能になりました。

設定方法詳細については以下の資料にて確認ください。
--------------------------------------
資料はこちらからダウンロードしてください
--------------------------------------


質問3:冗長構成時の両機器へ、SNMP情報を取得する方法について教えてください。

回答:SNMPマネージャーに設定するコミュニティー名を以下の定義に従って入力してください。
また、機器のシリアルを入力致しますので、冗長構成の両機器分のコミュニティー名を作成してください。*v3.0MR6以降のサポート

"community_name"-"fgt_serial" "address_ipv4" "OID"
例 "snmpget -v2c -c public-FG50012205400050 10.10.10.1 1.3.6.1.4.1.12356.1.100.6"

 



質問4:PPPoEで複数のIPを持つこと(unnumbered)はできますか?

回答:以下設定によってFortiGateでPPPoEunnumberedを利用する事が出来ます。


[構成例]
PPPoE Server (IP range: x.x.105.168/29)(unnumbered)
|
| wan1 (pppoe) [default setting]
| or
| [set ipunnumbered x.x.105.168]
|
[FGT]-------- dmz1 [x.x.105.169/29]
|
| internal 192.168.1.99/24
|
[PC] 192.168.1.110



[設定方法:CLI]

設定1 (2つのインタフェイスでネットワークアドレスを重複させる為の設定)
config system settings
set allow-subnet-overlap enable
end
設定2 (PPPoEunnumberedで利用するIPを明示的に指定)
config system interface
edit "wan1"
set vdom "root"
set mode pppoe
set username "xxx@xxx.something.com"
set ipunnumbered x.x.105.168
set pppoe-unnumbered-negotiate disable
set password ****
set defaultgw enable
set dns-server-override enable
next
edit "dmz1"
set vdom "root"
set ip x.x.105.169 255.255.255.248
set allowaccess ping https
set type physical
next
end


[IP反映確認方法:CLI]
get system interface
== [ wan1 ]
name: wan1 mode: pppoe ip: x.x.105.168 255.255.255.248...

 


質問5:FortiGateの冗長ではセッションを引き継ぐことが出来ますか?

回答:FortiGateの冗長機能では、セッションを引き継ぐことが出来ます。
利用している機能によって引き継げないセッションもありますので、詳細について以下に記します。

*Active-Passive構成の仕様になります。

■FortiOS 3.0

-TCP、UDP、ICMPの通信に関してセッションを引き継ぐことが出来ます。
(制限)
-プロテクションプロファイル(UTM機能)を利用している通信はセッションを引き継ぐ事が出来ません。

■FortiOS 4.0MR2

-TCPの通信に関してセッションを引き継ぐことが出来ます。
(制限)
-プロテクションプロファイル(UTM機能)でIPS・Application control以外の機能を利用している通信はセッションを引き継ぐ事が出来ません。


なお、セッション引継ぎ機能はデフォルトで無効になっていますので、機能を利用する場合は有効にする必要があります。

設定方法(WebUI):
Top>System>Config>HA>"Enable Session Pick-up"をチェック>"OKを入力し設定を反映します。"


質問6:冗長構成の解除方法を教えてください。

回答:FortiGateの冗長構成を解除する際、WebUIのHA管理画面でクラスタの切断を行うと、
切断したFortiGateのインタフェースのIPとサブネットマスクがすべて0.0.0.0/0.0.0.0となり、WebUIにアクセスする事ができなくなります。
そのため、冗長構成の解除を行う場合、HAのモードをスタンドアローンにする事で、インタフェースのIPを消す事無く解除が可能です。

冗長構成の解除方法は以下の通りです。

1.Stanby側の通信ケーブルを抜線し、その後HAケーブルを抜線する。
※必ず通信ケーブルから抜線して下さい。

2.WebUI、もしくはCLIから設定を解除する。

[設定方法 WebUI、CLI]

(WebUI):
Top>System>Config>HA>"クラスタの編集"を選択>"モード"を"スタンドアローン"に設定し、"OK"を入力して設定を反映させます。
(CLI):
#config system ha
#set mode standalone
#end
で設定を反映させます。
※VDOMをご利用でCLIから設定を解除する場合、global階層にて上記コマンドを入力してください。

【管理】

質問1:configのバックアップ取得方法を教えてください。

回答:WebUIにて以下の階層からconfigのバックアップ・リストアをする事が出来ます。

【バックアップconfig取得方法】
メニュー画面から以下の様に辿る
[システム]→[メンテナンス]の”バックアップと復元”タブ "Backup"ボタンを押すことで、configを取得することが出来ます
【リストア方法】 メニュー画面から以下の様に辿る
[システム]→[メンテナンス]の"バックアップと復元"タブ Restore枠にあるFilenameの部分を"参照"からバックアップconfigを選択します "Restore"ボタンを押すことで、リストアが開始され自動で再起動されます

 

※バックアップconfigを取得する前に"Password"を入力しますとconfigファイルは暗号化され
ファイルの中を確認することができません。
Restore時に、同じPasswordを入力することで復元されます。


質問2:FortigateのInternet側にFirewallがある場合、Fortigateのシグネチャアップデートや評価リクエストを行なうために、
Firewallで許可させる必要がある通信は何ですか?

回答:使用する機能毎に必要な通信が変わってきます。
ご利用されるサービスに沿った以下のポート番号の通信を許可をする必要が御座います。
資料を御確認ください。

 

--------------------------------------
資料はこちらからダウンロードしてください
--------------------------------------


質問3:冗長構成時のStandby機器へのアクセスは可能ですか?

回答:FortiGateでは冗長構成時、Activeとして動作している機器にしかアクセス出来ません。
ログ取得などの為、Standby機へのアクセスが必要な場合は以下の手段によってアクセスすることが可能です。

 

CLIにてActive機器にアクセス後、以下のコマンドを実施してください。

# execute ha manage [?] ←先コマンドで[?] キーを入力するとHAメンバーのIndexが表示されます。
この時表示されたメンバーのインデックスを入力し、Standbyにログインします。
(例) FG-01# execute ha manage <id> please input peer box index. <1> Subsidary unit FG100A390750xxxx FG-01# execute ha manage 1 FG-02$ ←Standby機のホスト名が表示されれば成功です。

 


質問4:冗長構成時の両機器へ、SNMP情報を取得する方法について教えてください。

回答:SNMPマネージャーに設定するコミュニティー名を以下の定義に従って入力してください。
また、機器のシリアルを入力致しますので、冗長構成の両機器分のコミュニティー名を作成してください。*v3.0MR6以降サポート

"community_name"-"fgt_serial" "address_ipv4" "OID"
例 "snmpget -v2c -c public-FG50012205400050 10.10.10.1 1.3.6.1.4.1.12356.1.100.6"


質問5:SNMPの情報一覧はありますか?

回答:OIDとは、MIBに格納されている管理情報です。このOIDで取得できる情報が異なります。
各OIDで取得できる情報の一覧については、下記のサイトにアクセスし、
検索で『Fortinet OID values to use with SNMP』を検索してください。

--------------------------------------
リンクfortinet社Knowledge-baseサイト
--------------------------------------

機器のマニュアルにもSNMPに関して情報が御座いますので併せて参考ねがいます。
(下記のサイトにアクセスし、対応するOSの"Administration Guide"中のFortinet MIBsをご確認願います)

--------------------------------------
リンクfortinet社ドキュメントサイト
--------------------------------------


質問6:機器への管理アクセスの制限方法はありますか?

回答:下記の設定手順に従って信用できるホストの設定を行うことによって、機器へのアクセスをIPaddress又は
ネットワークセグメント単位で制限することが可能です。
管理アクセスできる内容としては、HTTPS、HTTP、PING、SSH、SNMP、TELNETが指定可能で、
各インタフェースごとでアクセスの可否を決定できます。


--------------------------------------
資料はこちらからダウンロードしてください
--------------------------------------



質問7:各機種別のローカルユーザ最大登録数についておしえてください。

回答:機種別のローカルユーザ最大登録数についてですが、下記サイトにアクセスし、 
使用機器のOSversionを選択 → Maximum Values Matrix  → ユーザ項目のLocalを御確認ください。


--------------------------------------
リンクfortinet社サイト
--------------------------------------



質問8:機器の設定を工場出荷時へ初期化する方法をおしえてください。

回答:以下の手順で工場出荷状態に初期化できます。

  1. コンソールから機器にログインします
  2. execute factoryreset コマンドを入力します (Vdom有効時はglobal階層で実行します)
  3. 確認が行われますので、「y」を入力します
  4. 自動的に再起動が行われ、起動後に「Login:」のプロンプトが表示されて初期化が完了
FortiGate # execute factoryreset
This operation will reset the system to factory default!
Do you want to continue? (y/n) y

 

System is resetting to factory default...

 


質問9:工場出荷状態の機器へのログイン方法を教えて下さい。

回答:工場出荷状態の機器へログインする方法については、以下のメーカサイトへアクセスし、

QuickStart Guides → 対応する機器のドキュメントを御確認下さい。

--------------------------------------
リンクfortinet社サイト
--------------------------------------

 

 


質問10:セッションタイムアウトのデフォルト値について教えてください。

回答:タイムアウトに関しましてはプロトコル毎に設定が可能です。デフォルトで、TCP が3600秒、UDP が180秒となっております。

以下の方法で変更が可能です。


・TCPデフォルト値を変更する場合

FGT # config sys session-ttl
FGT (session-ttl) # set default [変更したい値 300 - 604800 ]
FGT (session-ttl) #end

・UDPデフォルト値を変更する場合

FGT# config sys global
FGT(global)# set udp-idle-timer  [変更したい値 1 - 86400 ]
FGT(global)# end


・TCPのプロトコル毎に変更する場合

FGT # config sys session-ttl
FGT (session-ttl) # config port
FGT (port) # edit [変更したいポート番号 ***]
FGT (***) # set timeout [タイムアウト値 300 - 604800 ]
FGT (***) # end

 


質問11:ログインパスワードは何文字まで設定できますか?

回答:32文字まで設定可能です。


 


質問12:管理アクセス対応のWebブラウザのバージョンを教えてください。

回答:FortiGate,FortiAnalyzerの対応Webブラウザは共通して以下の通りです。


-v4.0MR2 IE8.0以上, FireFox3.5以上
-v3.0MR7 IE7.0/6.0, FireFox3.0/2.0



質問13:管理アクセスのポート番号は変更できますか?

回答:はい、できます。

FortiGateの管理アクセスのポートは以下設定場所で変更できます。

System > Admin > Settings > Web Administration Ports



質問14:機器の電源OFF方法を教えてください。

回答:以下URLに資料を掲載しましたので、ご活用ください。

--------------------------------------
FortiGate
FortiAnalyzer
--------------------------------------




質問15:FortiAnalyzerのCPUが100%になりますが問題ないでしょうか?

回答:log_indexerというプロセスによるCPU高騰の場合は、
機器の実装によるものなので問題ございません。
log_indexerはFortiAnalyzerでSQLデータベースが無効の場合に動作します。
受信したログをGUIに表示させたりレポートに使用できる形式で、ディスクに書き込むプロセスです。
このプロセスは常に動作しておりますが、優先度が低いため、
その他のプロセスが実行される場合にはCPUの使用を控えます。

CLIにて"diagnose sys top 1 10"のコマンドを実行いただき、
log_indexerというプロセス名のCPU使用率がCPU高騰の原因であることを確認してください。
それ以外のプロセスが原因でCPUが高騰している場合はお問い合わせください。
<確認点>
1列目(プロセス名):log_indexer
4列目(CPU使用率):90~100近い
(例:下記の★マークの行)

global # diagnose sys top 1 10 Run Time: 20 days, 22 hours and 42 minutes 0U, 98N, 2S, 0I; 503T, 377F, 0KF
★log_indexer 23700 R N 99.1 3.0       cli 23701 R 0.9 1.0 [kworker/0:1] 12 SW 0.9 0.0   alertmail 127 S 0.0 2.5       cli 23687 S 0.0 1.4   fortilogd 116 S 0.0 1.1      oftpd 173 S 0.0 0.5      sshd 23686 S 0.0 0.4  log_indexer 117 S N 0.0 0.4     updated 177 S 0.0 0.3




質問16:FortiGateのdiskをフォーマットする方法を教えて下さい。

回答:下記手順によりdiskのフォーマットを実行します。


(1) CLIへアクセスします。

(2) vdomを使用している場合は下記コマンドによりglobal階層へ移動します。

  config global

(3) 下記コマンドを入力します。

  execute formatlogdisk

(4) 「Do you want to continue? (y/n)」と表示されるため「y」と入力します。
※「y」を入力したタイミングで機器の再起動が発生致します。

コマンド実行例は下記の通りです。

FGT1 # execute formatlogdisk
Log disk is /dev/sda1.
Formatting this storage will erase all data on it, including
  logs, quarantine files;
  WanOpt caches;
and require the unit to reboot.
Do you want to continue? (y/n)



【トラブル】


質問1:ライセンスが有効にならないときのトラブルシューティング方法について教えてください。

回答:トラブルシューティング方法については下記資料を御確認ください。
・FDNサーバにアクセスできない。
・ライセンスの有効期限が切れている。

--------------------------------------
資料はこちらからダウンロードしてください
--------------------------------------



質問2:WebFilterのライセンス機能を利用していますが、HTTPの通信が行えない場合、どのようなことが考えられますか。

回答:WebFilterのライセンス機能の有効期限が切れている場合、HTTPの通信が行えなえなくなります。
詳しくは、以下の添付資料をご確認ください。

 

--------------------------------------
資料はこちらからダウンロードしてください
--------------------------------------



質問3:ライセンス開始前に機器のWebUIにアクセスすると、警告画面が表示されるのですが問題ないでしょうか?

原因:FortiGateの新OS(v4.0MR1)から、ライセンス開始前に機器にアクセスすると、機器の登録を促す警告画面が表示される様になりました。

[対処方法]
警告はライセンス開始と共に表示されなくなりますので無視頂くか、エラー画面と共に表示される"表示無効化"の
チェックボックスを有効にし、警告が表示されないよう設定願います。

--------------------------------------
設定画面についてはこちらからダウンロードしてください
--------------------------------------



質問4:IPSエンジンのアップデートの方法を教えてください。

回答:WebUIのTOPページよりライセンス情報という枠の中にIPSバージョンという項目があります。
その項目右側にある"アップデート"というボタンをクリックしてください。
このページに更新ファイルを選択する所が御座いますので、ここにIPSエンジンファイルを選択してください。
※ここには、IPSエンジンの他にもIPSシグネチャーファイルを選択してアップデートすることもできます。



質問5:ブートデバイスをフォーマットする方法を教えてください。

回答:ブートデバイスをフォーマットする方法は下記資料をご参照下さい。

--------------------------------------
参考資料はこちらからダウンロードしてください
--------------------------------------



【仕様】


質問1:Fortnet製品のMTBF値を教えてください。

回答:> 各機種毎のMTBF値は下記のようになっています。

(単位:時間)

・FortiGate
FortiGate-50B : 46279
FortiGate-60C : 69396.5
FortiGate-80C : 70162
FortiGate-110C : 56201
FortiGate-200B : 92334
FortiGate-310B : 66574
FortiGate-620B : 49522
FortiGate-1240B : 44391
FortiGate-3016B : 45771
FortiGate-3040B : 45126.5574
FortiGate-3810A : 44183
FortiGate-3950B : 74014.3

・FortiAnalyer
FortiAnalyzer-100C : 49597

FortiAnalyzer-400B : 71952

 

         


質問2:ある数以上のポリシーやURLフィルタを設定出来ませんでした。設定には上限数があるのでしょうか?

回答:FortiGateには機能ごとに設定の上限数が設定されています。以下リンクの資料にて上限値を確認してください。


--------------------------------------
リンク
--------------------------------------



質問3:FortiGateはIPv6に対応していますか?

回答:> 対応しています。各機能の対応状況は各OS毎に異なりますので以下を参考願います。

FortiOS v3.0 MR7 (2010/3/10現在弊社推奨)
・動作モード:NAT/Routeモード
・staticRoute
・IPv6 over IPv4 tunneling
・IPSec VPN
・Firewall

・FortiOS v4.0 MR1
メーカサイトの「ホーム > ソリューション > 技術別ソリューション > フォーティネットのIPv6サポート」に対応状況詳細が記載記載されていますので参考願います。
--------------------------------------
メーカサイト
--------------------------------------



質問4:FortiGateでは自分で用意したサーバ証明書を利用することはできますか?

回答:> 以下の機能で対応しています。


・機器の管理アクセス
・SSL-VPN
・IPsec-VPN

設定方法につきましてはOSバージョンによって方法が異なるため、ご使用されているOSのドキュメントを参照願います。
--------------------------------------
メーカサイト
--------------------------------------

 


質問5:FortiAnalyzerにもVDOMの様な仮想化機能はありますか?

回答:> 仮想化機能を実装しています。
この機能によって、機器(VDOM)毎に独立した管理者を設置することが可能になります。


・FortiAnalyzer-400B			10
・FortiAnalyzer-800B 50
・FortiAnalyzer-1000C 50
・FortiAnalyzer-2000B 100
・FortiAnalyzer-4000B 250
*100シリーズは未対応


質問6:FortigateのSSLVPNにスマートフォンは対応していますか?

回答:> iOS,Androidで専用のアプリをインストールいただくことで利用可能です。
ただしWebブラウザからのアクセスに限定されます。(2012.06.現在)


【ポリシー設定について】


質問1:ローカルポリシーの設定手順を教えて下さい。

回答:> 設定手順は下記の通りです。※CLIからのみ設定が可能となっております。


(1)CLIへアクセスします。
(2)下記コマンドを入力してローカルポリシーを設定する階層へ移動します
config firewall local-in-policy

(3)下記コマンドを入力してポリシーを設定します
edit 0
set action <アクション acceptもしくはdenyを入力します>
set intf <インタフェイス>
set srcaddr <送信元アドレス>
set dstaddr <宛先アドレス>
set service <サービス>
set schedule always
set status enable

※ポリシーを設定していない状態では通信の制限を特に行っておりません。

(4)下記コマンドを入力して設定を確定します
next

(5)下記コマンドを入力して階層から移動します
end

【ログ設定について】


質問1:diskログの設定方法について教えて下さい。

回答:下記コマンドにより設定することが可能です。

【CLIでの確認方法】
(1) CLIへアクセスする
(2) vdomを利用している場合は下記コマンドにより各vdom階層へ移動します。※XXXがVDOM名

config vdom
edit XXX

(3) 下記コマンドを入力し「status:」からdiskログ設定の状態を確認します。

FGXXXXXXXXXXXX # get log disk setting

status : enable/disable
ips-archive : enable
max-policy-packet-capture-size: 10
log-quota : 0
dlp-archive-quota : 0
report-quota : 0
maximum-log-age : 7
upload : disable
full-first-warning-threshold: 75
full-second-warning-threshold: 90
full-final-warning-threshold: 95
max-log-file-size : 100
storage :
roll-schedule : daily
roll-time : 00:00
diskfull : overwrite

(4) ログを有効に変更する場合は下記コマンドを入力します。

config log disk setting
set status enable
end

(5) ログを無効に変更する場合は下記コマンドを入力します。

config log disk setting
set status disable
end

【WebUIでの確認方法】
(1) WebUIへログインします。
(2) 左のメニューより「ログ設定>ログ設定」へアクセスします。
(3) 「ロギングとアーカイビング」の「ディスク」項目を確認します。
※「ディスク」にチェックが入っている場合、diskログは有効に
※チェックが入っていない場合は、diskログは無効になっています。

(4) diskログを有効にする場合は、「ディスク」にチェックをいれ「適用」をクリックします。
(5) diskログを無効にする場合は、「ディスク」のチェックをはずし「適用」をクリックします。

【FortiClientについて】


質問1:FortiClientはどこからダウンロードできますか?

回答:> 下記URLよりダウンロードすることが可能です。

http://www.forticlient.com/

※注意
FortiClientは弊社技術サポートの対象外のソフトウエアとなっております。
動作の不具合や設定方法に関するお問い合わせには可能な範囲でご回答
させて頂きますが、必ずしもお客様毎のご要望を満たす形での解決とはならない
場合もございますことをあらかじめご了承頂きたくお願い申し上げます。



質問2:FortiClientをversion5.0MR2Patch4へアップグレードする手順を教えて下さい。

回答:> アップグレードの手順は下記資料をご参照下さい。


FortiClientバージョンアップ手順書